HOST SITE 3550 SAMPLE CONFIGURATION
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ClientSite
!
!
ip subnet-zero
ip routing

!
ip multicast-routing
mls qos map dscp-cos 16 to 1
mls qos map dscp-cos 24 to 2
mls qos map dscp-cos 32 to 3
mls qos map dscp-cos 40 to 4
mls qos map cos-dscp 0 10 18 26 34 46 48 56
mls qos min-reserve 1 65
mls qos min-reserve 2 15
mls qos min-reserve 3 10
mls qos
!
spanning-tree extend system-id
!
!
!
interface FastEthernet0/1
no ip address
spanning-tree portfast
!
interface FastEthernet0/2
no ip address
spanning-tree portfast
!
interface FastEthernet0/3
no ip address
spanning-tree portfast
!
interface FastEthernet0/4
no ip address
spanning-tree portfast
!
interface FastEthernet0/5
no ip address
spanning-tree portfast
!
interface FastEthernet0/6
no ip address
spanning-tree portfast
!
interface FastEthernet0/7
no ip address
!
interface FastEthernet0/8
no ip address
!
interface FastEthernet0/9
no ip address
!
interface FastEthernet0/10
no ip address
!
interface FastEthernet0/11
no ip address
!
interface FastEthernet0/12
no ip address
!
interface FastEthernet0/13
no ip address
!
interface FastEthernet0/14
no ip address
!
interface FastEthernet0/15
no ip address
!
interface FastEthernet0/16
no ip address
!
interface FastEthernet0/17
no ip address
!
interface FastEthernet0/18
no ip address
!
interface FastEthernet0/19
no ip address
!
interface FastEthernet0/20
no ip address
!
interface FastEthernet0/21
no ip address
!
interface FastEthernet0/22
no ip address
!
interface FastEthernet0/23
no ip address
spanning-tree portfast
!
interface FastEthernet0/24
no ip address
!
interface GigabitEthernet0/1
no ip address
wrr-queue bandwidth 10 20 40 80
wrr-queue cos-map 4 5
!
interface GigabitEthernet0/2
description Connection to Metronet Backbone
no switchport
ip address 198.36.18.1 255.255.255.192
ip pim sparse-dense-mode
ip cgmp
speed nonegotiate
wrr-queue bandwidth 10 20 40 80
wrr-queue cos-map 4 5
no cdp enable
!
interface Vlan1
ip address 198.36.18.XXX 255.255.255.248
ip pim sparse-dense-mode
ip cgmp
!
!
ip default-gateway X.X.X.X
ip classless
ip route 0.0.0.0 0.0.0.0 X.X.X.X
ip route 198.36.18.64 255.255.255.248 198.36.18.2
ip route 198.36.18.70 255.255.255.248 198.36.18.4
ip http server
!
ip access-list extended CMP-NAT-ACL
dynamic Cluster-HSRP deny ip any any
dynamic Cluster-NAT permit ip any any
!
!
!
line con 0
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!
end

Return to Configuration List